Home Forums Leads [Leads] Ninja forms integration – leads not saving to lists

This topic contains 5 replies, has 2 voices, and was last updated by  Hudson Atwell 1 week, 2 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #128524

    jcopacetic
    Participant

    Hi,

    My client opted out of using Hubspot so we are trying inbound now. It is fighting us every step of the way. I have paid for the pro version of the plugin and I am regretting it.

    Currently our issue is this. We could not get the inbound forms submit buttons to actually submit (they are grayed out and not clickable no matter what we do) so we integrated inbound now with ninja forms. I have set all of the ninja forms on the site to add the user into different lead lists based on what form was filled out. I am also testing a “subscribe to our news letter” check box that should add the user to a newsletter list if checked.

    THE LEADS ARE NOT GOING INTO THE LISTS! They are in the general leads list (when you click “leads” in the sidebar) but all of my created lists are empty. I can manually add leads to lists but it is extremely time consuming and defeats the purpose of the automation that we are paying for. I have double checked and everything is set up correctly. What could possibly be the issue? It’s eaten half of my entire companies day trying to get this working.

    #128550

    Hudson Atwell
    Keymaster

    Hi welcome to the support forum. I can’t account for the greyed out submit button without links for testing. It’s most likely is a theme conflict of some sort. We don’t disable submit buttons unless they have been already clicked once.

    We can look at the issue together on your site if you like. For now I’m running tests on Inbound Ninja Forms extension now.

    Okay I confirmed the issue and have a fix in Inbound Ninja Forms 2.0.6 which should prompt you for an update here in a few.

    I’m very proud of Inbound Pro’s accomplishment considered it cannot pay for itself or provide for employees. We really are a bootstrapped small business who’s accomplished a lot for the amount of resources available. We’ve come a long way.

    #128561

    jcopacetic
    Participant

    I can respect that and believe me I want this to work as it is the best option for this client, but we have spent an entire day using trying to get this to work and it is very frustrating.

    we are using ninja forms 3.0.17. There has not been an update prompt in the past 30 minutes since you posted. I can give you access to the site if you can help.

    #128565

    jcopacetic
    Participant

    If you could help us, you can even bill us for it. If we could do a screen share or I could give you access to the site or we could do a quick conference call. What ever it takes we are down to do it.

    #128570

    jcopacetic
    Participant

    It works now. Thanks.

    #128572

    Hudson Atwell
    Keymaster

    Awesome, so glad.

    In the future here’s a shortcut for busting the 30 minute cache:

    To clear the cache and find new updates click here:
    http://screencast.com/t/xUl7BV2wVWU

    If you are wanting to update for extensions click the link pertaining to extensions instead of templates.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.