Home Forums Email Component [Email Component] New Emails Won\'t Save

This topic contains 1 reply, has 2 voices, and was last updated by  Hudson Atwell 1 week, 3 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #132169

    jacflash1966
    Participant

    I keep creating emails for my automated funnel but they won’t save. Vevy frustrating.

    #132170

    Hudson Atwell
    Keymaster

    Sounds like there is a theme/plugin conflict causing a JS conflict, preventing the data from saving.

    To find out more information about which plugin/theme is causing the conflict you could check out your browser’s developer console for errors and screenshot them for review here:

    http://www.youtube.com/watch?v=x19VOytW9DM

    Alternatively you could hunt down the problem component using this guide:

    To test for a theme conflict:

    1. Activate default Twenty Ten, Eleven, Twelve, or Thirteen theme
    2. Check to see if the issue still occurs
    3. If the issue does not occur after having activated the default “Twenty” theme, your theme is causing a conflict with the Inbound Now Plugin we are testing.

    To test for a plugin conflict:

    1. Deactivate ALL plugins
    2. Activate Inbound Now Plugin we are testing.
    3. Check to see if the issue occurs

    If the issue does not occur, one (or more) of your plugins is causing a conflict with the Inbound Now Plugin of topic.

    To determine which plugin(s) is causing the conflict, follow these steps:

    1. Activate each plugin one by one
    2. Check to see if the issue occurs after each plugin is activated
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.