Home Forums Calls to Action [Calls to Action] Multiple Display problem with your plugin

This topic contains 8 replies, has 2 voices, and was last updated by  Hudson Atwell 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #130087

    digitalposition
    Participant

    Hello,

    I have multiple display problem with your plugin :

    1 – we have a problem of posting of the table.

    Filtering and all functions installed doesn’t work:

    All the data are displayed the ones below the others:

    https://911andco.fr/lecteur-decrypteur-codes-options-porsche-911-991/

    Filtering and export pdf do not function any more.

    The normal display of the tables :

    https://911andco.fr/wp-content/uploads/2017/06/screenshot-02.jpeg

    2 – The menu doesn’t work when your plugin is active.

    Without your plugin :

    https://911andco.fr/wp-content/uploads/2017/06/screenshot-03.jpeg

    With your plugin active :

    https://911andco.fr/wp-content/uploads/2017/06/screenshot-04.jpeg

    3 – And the last problem is the display of a CTA :

    https://911andco.fr/wp-content/uploads/2017/06/screenshot-05.jpeg

    The problem coming from the wp_cta_load_variation

    Thank you.

    Well cordially,

    Philippe

    #130096

    Hudson Atwell
    Keymaster

    I’ve an update coming in a few hours that might fix this. Please keep an eye out for it and let me know if it fixes the issue.

    #130134

    digitalposition
    Participant
    This reply has been marked as private.
    #130135

    digitalposition
    Participant

    The first and the second problem only on Google Chrome… ok on Firefox…

    #130137

    Hudson Atwell
    Keymaster

    Okay so with 3 you are having styling issues? I’m not seeing the wp_cta_load_variation JS error any more.

    I also believe your CTA has a lot of custom CSS, is that correct? Removing this line should cause the styling to become contained in the box:

    #wp_cta_1566_variation_1 .digital-downloads-cta-wrapper .inbound-now-form {display: flex;align-items: flex-end;}

    #130148

    digitalposition
    Participant

    I don’t understand what you mean ? Where do I make that ?

    #130156

    Hudson Atwell
    Keymaster

    Inside your your call to action edit page we have sections called ‘Custom CSS’ and it looks like this section is filled out with code for you. Is that true?

    If it is, for both CTA variations, find the line that looks like this and remove it:

    #wp_cta_1566_variation_1 .digital-downloads-cta-wrapper .inbound-now-form {display: flex;align-items: flex-end;}

    Is it there?

    #130182

    digitalposition
    Participant
    This reply has been marked as private.
    #130210

    Hudson Atwell
    Keymaster

    The filters do seem to be working for me here (https://911andco.fr/lecteur-decrypteur-codes-options-porsche-911-991/) although the PDF feature crashes my browser.

    I think you should apply this custom css too:

    .digital-downloads-cta-content {
       height:300px;
    }

    I can’t fix the PDF generator issue for you. I’m sorry. I have no clue why it’s breaking. You’ll have to hire help or find another solution for this site. Also if I’m not understanding how the filters are not working then that too is something I can’t fix through support and would have to recommend hiring a 3rd party to provide the conflict solution.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘[Calls to Action] Multiple Display problem with your plugin’ is closed to new replies.