Home Forums Landing Pages [Landing Pages] Landing Page Doesn't Wrok

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  kbusiness 1 week, 6 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #131829

    kbusiness
    Participant

    I recently switched from free to pro, I first deactivated my free in wordpress. When I installed pro, all landing pages I would create and the old ones I had on free won’t display. I can edit templates but when I want to preview the screen is just blank white. The new ones just show 404 in the landing page pane.

    http://rebatesfornewhomes.com/go/newhome/?lp-variation-id=0
    http://rebatesfornewhomes.com/go/getyourrebate/?lp-variation-id=0

    #131831

    Hudson Atwell
    Keymaster

    I’m not sure what’s going on. First try these:

    To fix 404 or A/B testing issues follow these steps:

    1. From your WordPress Admin Dashboard, Head into Settings->Permalinks and re-save settings and re-check.
    2. Manually view .htaccess file (in the root directory of your wordpress install, aka the folder with the wp-content and wp-admin folders located in it) and make sure #wordpress rules are on top and recheck (see below for example).
    3. If solutions 1 & 2 fail then head into your wordpress base directory and delete the .htaccess file and then re-save permalinks.
    4. If solution 3 fails then disable all other plugins and re-save permalinks and recheck the landing page URL.
    5. If solution 4 fails please post the contents of your .htaccess file here for review.

    Your htaccess file should look something like this:

    # BEGIN WordPress

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]

    RewriteCond %{QUERY_STRING} !lp-variation-id
    RewriteRule ^go/([^/]*)? /wp-content/plugins/landing-pages/modules/module.redirect-ab-testing.php?permalink_name=$1 [QSA,L]
    RewriteRule ^langing-page=([^/]*)? /wp-content/plugins/landing-pages/modules/module.redirect-ab-testing.php?permalink_name=$1 [QSA,L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    # END WordPress

    Next, if you can find access to your PHP error logs, that should help.

    If it doesn’t please let me know.

    Kind regards,
    Hudson Atwell

    #131832

    kbusiness
    Participant

    The first suggestion worked. Thank you

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.