Home Forums Email Component [Email Component] email stats not showing

This topic contains 5 replies, has 2 voices, and was last updated by  Hudson Atwell 5 days, 10 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #131410

    3plmanager
    Participant

    I sent an automated email to newsletter list, automation worked as I rec’d a copy as a member of the list
    Email stats are showing in SparkPost but not in inbound now dashboard – see attached

    Is there a configuration step that I may have missed?

    #131413

    Hudson Atwell
    Keymaster

    Hi,

    It could be that webhooks did not get correctly. Will you check WP-Admin->Inbound Pro->Settings-> Email and see if it states that the webhooks are created or not created? There should be an error message.

    I don’t think the attachment took will you try again?

    Kind regards,
    Hudson Atwell

    #131415

    3plmanager
    Participant

    Hi Hudson

    have checked web hooks looks like it is OK – see attached

    Regards

    Scott

    Attachments:
    You must be logged in to view attached files.
    #131418

    Hudson Atwell
    Keymaster

    Okay maybe the database tables have had issues. Let’s run this routine and see if sends, opens and clicks begin recording correctly:

    http://docs.inboundnow.com/guide/repairing-broken-database-tables/

    #131419

    3plmanager
    Participant

    Thanks – so you mean deactivate or run the debug script

    Will it resend the emails?

    #131429

    Hudson Atwell
    Keymaster

    It will not, you’ll have to run a new test. Do the ‘Repair through the UI’ method:
    http://docs.inboundnow.com/guide/repairing-broken-database-tables/#toc-2

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.