Home Forums Account Management [Account Management] can't seem to integrate with mailchimp

This topic contains 4 replies, has 2 voices, and was last updated by  Hudson Atwell 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #128460

    thriver
    Participant

    Hi, I have Inbound Pro and want to integrate with mailchimp. I have api keys for both and input them both yesterday. I cannot seem to get them to integrate. My landing page is on private view because I cannot get it to work.
    This morning I found both Inbound Now Pro and Landing Pages deactivated so I activated them. I don’t know why they were deactivated.
    I am uploading a file with the following screenshots:
    1. My draft landing page in Visual Editor
    2. The test email that I added to the subscriber list on my website.
    3. However, nothing showed up in the Mailchimp subscriber list that has been set up. According to http://docs.inboundnow.com/guide/mailchimp-setup/
    I am supposed to add an API key from Mailchimp. I did this yesterday. Today I tried to double-check that it was still added since the plugins had been deactivated. The 3rd image is what the page is supposed to look like in Inbound Now
    4. But this is what the page looks like:
    5. And this looks like something is wrong:
    I use template 2013.
    Thanks for any guidance.

    Attachments:
    You must be logged in to view attached files.
    #128479

    Hudson Atwell
    Keymaster

    Are the fields mapped? http://docs.inboundnow.com/guide/map-inbound-now-form-fields/

    In one screenshot it looks like you have the MailChimp API Key installed in Leads->Settings->Extensions, which should not be available if Inbound Pro is on.

    In the other screenshot it looks like you are using Inbound Pro, but the settings are not showing. Are you in extension settings or core settings?

    When editing an Inbound Form, does the MailChimp lists show? Is ‘enable mailchimp’ checked too?

    Did you install MailChimp Extension as a WordPress plugin or through Inbound Pro?

    #128487

    thriver
    Participant
    This reply has been marked as private.
    #128490

    Hudson Atwell
    Keymaster
    This reply has been marked as private.
    #128494

    Hudson Atwell
    Keymaster

    Hi Heidi

    It looks like somehow MailChimp was installed but because you’re running Inbound Pro as a free user it’s not being loaded. There was a time not too long ago where a bug allowed free users to install extensions but it would not load them due to our protection running correctly in another area. That’s why you see it as installed, but it’s features are nowhere to be found. This bug was corrected awhile back and that’s why you see a lock button over the MailChimp install/uninstall button.

    To run the mailchimp extension you’ll either need to become a subscriber or purchase it individually from the marketplace:

    https://www.inboundnow.com/market/mailchimp-integration/

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘[Account Management] can't seem to integrate with mailchimp’ is closed to new replies.