Home Forums Developers’ Hangout [Developers’ Hangout] Blank Extensions tab page

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Hudson Atwell 3 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #130215

    Markf
    Participant

    I have Zapier extension installed. I did have several others, but still, the Inbound Pro/Extension settings tab is blank.
    I am a paid subscriber, although sometimes I see references to indicate I am not.

    I’d like to use several extensions, but it seems impossible right now.

    Ids their soemthing basic I am missing?
    I tried changing from DIVI them back Twenty thirteen, but it was the same.
    I have tried deactivating all plugsins (Except Inbound Now Pro)
    Still no change.
    Any help is appreciated.

    Also I thought it was strange that I could not login to the support forums without creating an account with an email address different to my Inbound Now account details.??? Odd.

    Thanks
    Mark

    #130224

    Hudson Atwell
    Keymaster

    Hi Mark,

    Right now our support website and our main website are powered by two different wordpress instances so customers have to register here too to interact with support. It’s not ideal but until Inbound Now can afford something better it has to do.

    The Inbound Pro->Settings tab is completely blank for you? Will you enable WP_DEBUG and report back the error it is giving? Also please make sure you’re running the latest version Inbound Pro.

    Here’s how to enable WP_DEBUG and get extra error message information:

    http://codex.wordpress.org/WP_DEBUG

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘[Developers’ Hangout] Blank Extensions tab page’ is closed to new replies.